SMF - Just Installed!

Autor Tema: Fender frontman enciende, pero no se escucha el sonido.  (Leído 150 veces)

david

  • Newbie
  • *
  • Mensajes: 6
    • Ver Perfil
Fender frontman enciende, pero no se escucha el sonido.
« en: Mayo 24, 2020, 11:33:54 pm »
Tengo un Fender frontman de transistores el cual enciende pero no se escucha el sonido, qué puede se?

resistor

  • Newbie
  • *
  • Mensajes: 21
    • Ver Perfil
Re:Fender frontman enciende, pero no se escucha el sonido.
« Respuesta #1 en: Junio 14, 2020, 02:19:30 pm »
Mira, puede que te ocurra justo esto:

http://www.electroampli.com/2017/04/reparacion-amplificador-fender-frontman.html


Básicamente tienes que detectar cuál de los amplificadores operacionales te está fallando.

resistor

  • Newbie
  • *
  • Mensajes: 21
    • Ver Perfil
Re:Fender frontman enciende, pero no se escucha el sonido.
« Respuesta #2 en: Junio 14, 2020, 02:27:25 pm »
Básicamente tienes que ir comprobando la alimentación midiendo con el polímetro entre:

- La masa general del amplificador y la pata 4 del encapsulado del amplificador operacional

- La masa general del amplificador y la pata 8 del encapsulado del amplificador operacional


Verás que no hay voltaje, si al ir desoldando un operacional a uno vuelves a medir y reaparece el voltaje en los demás significaría que ese era el amplificador operacional averiado. Lo sustituyes por otro igual y verás que ahora los voltajes de alimentación reaparecen en todos los demás operacionales.


adjunto imagne de las patas de in amplificador operacional



« Última modificación: Junio 14, 2020, 02:40:51 pm por resistor »

Falete12

  • Newbie
  • *
  • Mensajes: 3
    • Ver Perfil
Re:Fender frontman enciende, pero no se escucha el sonido.
« Respuesta #3 en: Junio 18, 2020, 07:07:03 pm »
https://ibb.co/x2TRNnP
https://ibb.co/9gHrtFn
Hola familia, estas son las fotos donde se aprecia en cada una de ellas la pareja de cables soldados a la plaça y sin conectar a ningún sitio.
Disculparme pero la verdad es que estoy bastante pez en el tema. Gracias por vuestra ayuda.

admin

  • Administrator
  • Newbie
  • *****
  • Mensajes: 4
    • Ver Perfil
Re:Fender frontman enciende, pero no se escucha el sonido.
« Respuesta #4 en: Junio 18, 2020, 08:00:51 pm »
https://ibb.co/x2TRNnP
https://ibb.co/9gHrtFn
Hola familia, estas son las fotos donde se aprecia en cada una de ellas la pareja de cables soldados a la plaça y sin conectar a ningún sitio.
Disculparme pero la verdad es que estoy bastante pez en el tema. Gracias por vuestra ayuda.

Creo que te has equivocado de Post. Iba para otro post de otra sección?

resistor

  • Newbie
  • *
  • Mensajes: 21
    • Ver Perfil
Re:Fender frontman enciende, pero no se escucha el sonido.
« Respuesta #5 en: Junio 21, 2020, 12:35:52 am »
https://ibb.co/x2TRNnP
https://ibb.co/9gHrtFn
Hola familia, estas son las fotos donde se aprecia en cada una de ellas la pareja de cables soldados a la plaça y sin conectar a ningún sitio.
Disculparme pero la verdad es que estoy bastante pez en el tema. Gracias por vuestra ayuda.

Hola Falete12, te has equivocado jejeje.... esa respuesta corresponde a este hilo que abriste:

http://foroamplificadores.com/index.php?topic=25.0

Por favor, pregunta ahí para tenerlo todo bien organizado. Te respondó ahí.

resistor

  • Newbie
  • *
  • Mensajes: 21
    • Ver Perfil
Re:Fender frontman enciende, pero no se escucha el sonido.
« Respuesta #6 en: Junio 25, 2020, 06:32:54 pm »
https://ibb.co/x2TRNnP
https://ibb.co/9gHrtFn
Hola familia, estas son las fotos donde se aprecia en cada una de ellas la pareja de cables soldados a la plaça y sin conectar a ningún sitio.
Disculparme pero la verdad es que estoy bastante pez en el tema. Gracias por vuestra ayuda.

Buenas Falete12, te he respondido a esto ahí, que es el hilo original: http://foroamplificadores.com/index.php?topic=25.0