Autor Tema: Se ponen en corto los transistores de salida del amplificador de audio  (Leído 538 veces)

Cadilello

  • Newbie
  • *
  • Mensajes: 1
    • Ver Perfil
Hola. Cambié los 4 transistores de salida de un viejo amplificador de audio Hitachi modelo HA-3700. Funciona perfecto mientras tiene conectada una lámpara en serie de 60w, cuando lo conecto directo a la línea de 220v se produce la puesta en corto del par de transistores  del canal de prueba. Los transistores son los TIP41C y tip42C (que reemplazan a los 2SD587 Y 2SB617). Me sucedió lo mismo con un par de transistores genéricos D718 y B688. Agradeceré comentario respecto a si la falla corresponde a la mala calidad de los reemplazos o a otros motivos. Gracias

resistor

  • Newbie
  • *
  • Mensajes: 31
    • Ver Perfil
Re:Se ponen en corto los transistores de salida del amplificador de audio
« Respuesta #1 en: Agosto 04, 2020, 08:41:11 pm »
Hola. Cambié los 4 transistores de salida de un viejo amplificador de audio Hitachi modelo HA-3700. Funciona perfecto mientras tiene conectada una lámpara en serie de 60w, cuando lo conecto directo a la línea de 220v se produce la puesta en corto del par de transistores  del canal de prueba. Los transistores son los TIP41C y tip42C (que reemplazan a los 2SD587 Y 2SB617). Me sucedió lo mismo con un par de transistores genéricos D718 y B688. Agradeceré comentario respecto a si la falla corresponde a la mala calidad de los reemplazos o a otros motivos. Gracias

Hola, has probado a comprobar las resistencias que polarizan dichos transistores? Puede que estén dañadas y pase más corriente de la normal entre emisor y colector.